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1. Setting-up a New Project

Whilst it is perfectly possible to create a new project from scratch using all the default
settings you will find that they do not always reflect your particular project
environment. The following sections will show how to check (and if necessary)
change key Project settings and parameters.

1.1 Creating a New Project

Whenever you start using Project a new blank project plan is opened by default.
However, if you want to create a new project explicitly...

e Select File and New or...
e PressCtrl + N

You will now be able to create a new project file (as described in Section Error!
Reference source not found. previously).

1.2 Project Information

This is an essential dialog box for specifying key project parameters and can be set to
appear whenever a new plan is created (via Tools and Options).

E

Proje¢
e To view the Project Information dialog box select the ™™ putton on the
Project tab...

Current project name

\ P

Start Date or Finish Project Information for ‘Conservatory 2011-4 MSP 2010 vermpp'

Date — specifies when Start date: fon 27/09/10] v Curentdate: Mon 27/03/10 <
scheduling should start || ccaoe: oo - Swtusdate:  NA -
from (Or end*) Schedule from:  Project Start Date v Calendar: Standard -
*Schedule From —to A ook ok as o e rome: DSty 500

set whether to P A

schedule from a start
date or an end date

Custom Field Name Value

Current Date — used
as the default reporting
date for progress

Status Date — used as
an optional reporting
date for progress [ o | [swtsis... | [Cox [ coe |

Calendar — select the base calendar used to define overall project working times (this
is initially set to ‘Standard’ by default but can be changed later)

Priority — used to decide which projects are delayed when levelling resources shared
amongst several related projects (range 0 to 1000, defaults to 500)

Enterprise Custom Fields — optional custom fields that your organisation may have
set up for internal use
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Project statistics are a vital element in the planning and management of any project.

The statistics screen indicates when the project will finish, how much it will cost and
how much progress is being made (although at this early stage many of the fields will
either be blank or contain zero values). To see the statistics screen...

You will now see the project statistics screen as below...

r
Project Statistics for ‘Conservatory 2011-4 MSP 2010 ver.mpp'

et |

Start |

Finish

Current
Baseline
Actual

Man 27/09/10 |
NA
NA

Mon 08/11/10

NA
NA

Variance od od
Duration [ Work [ Cost

Current 30.13d 126h £1,260.00
Baseline od oh £0.00
Actual od | oh | £0.00
Remaining 30.13d | 126h | £1,260.00
Percent complete:

Duration: 0% Work: 0% e

Select the Statistics button in the Project Information dialog box (above)

show ze

In the above example we haven't yet taken a baseline* or
tracked any progress so the ‘Baseline’ and ‘Actual’ fields

ro values.

4 Project File Properties

In addition to the above information project files also have properties associated with
them which help to document and describe the plan. To see basic properties...

Select the File menu and the Info area as shown below...

[
H Ar. 0 Conservatory zo:i-a I\;159 2010 ver.mpp - L‘!ucromi. =& .—’:gg"'
Current file 3
- M_ Information About Conservatory 2011-4...
: O '\ Dt s\ Work!\ Exercises Project\ Conservatory 2011- MSP 2010 ver.m. 4;
Preview of plan i
3 Clase = Project Server Accounts 4
|m E]L et connected to Project Server ject Informat
I Recent i‘:j-‘:;z
Basic file properties ’
Organize Global Template
Print _i Mo orts, r.|d
. Save & Send Organizer a5
Further properties o
(see below) T
£ et

! A baseline is a copy of key project parameters (such as duration, cost and work) which is usually taken just before
launch and which serves to compare what we expected to achieve with what was actually achieved.
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If you want to see more properties (and add your own) select the Project Information

button here
’\E‘ = "=

Task Resource Project View

File

|l save
[E] save As
(.5 Open

e .
- Project Server Accounts

Li}‘;n Not connected to Project Server

Manage
Acecounts

Organize Global Template

Move project elements such as views, reports, and
tables between two local files, or between a local
file and the global template file.

Print § H

Save & Send Organizer

Help

] oOptions

B Exit

+ | Conservatory 2011-4 MSP 2010 ver.mpp - Microsof...

| Project Information =

gl] Advanced Properties

B View advanced and custom
praperties of this project.
Project Statistics
See key statistics related to

ed Today
ndar  Standard

e Next select the ‘Advanced Properties’ option and you will see the following

dialog...

The following data may be entered in the Summary tab shown below...

e Along Title describing the plan

e A Subject with which the plan is
associated

e Author, Manager and
Company

e A Category for grouping similar
plans together

e Keywords to be used for
subsequent searches - separate
each with a comma

e Comments - any additional text
covering any aspect of the
project

e Hyperlink base — used to
create shorter hyperlinks when
the plan contains several
hyperlinks to a common
address

e Save Preview Picture — check

r 5
Conservatory 2011-4 MSP 2010 ver.mpp Properties M
| General | Summary | statistics | Contents | Custom|
Title: Conservatory 2011-4MSP 2010 ver.mpp
Subject:
Author: IRB
Manager:
Company: |TTS
Category:
Keywords:
Comments:
Hyperlink
base:
|| save preview picture
[ox ][ cocel ]

| %

this box if you would like to see a miniature preview when you open the file
(select the Preview option from the Views dropdown in the Open dialog box as

shown below)
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1.5 About Calendars

The ‘Project Calendar’ defines the overall working times for the entire plan. It is the
bedrock on which the plan is built and should be set up to match the anticipated
working patterns from the start (it causes a lot of headaches if you do it later!)

When you first start Project there are a small number of calendars already prepared to
suit common situations (standard office hours, night shifts or 24 hour working). These
calendars are referred to as ‘Base Calendars’ and are used (as there name implies)
as the basis for custom working calendars. You can have as many calendars as you
like but only one may be used as the working project calendar (i.e. the one that
applies to the current project).

In addition to the project calendar, each human resource you define will have its own
individual ‘Resource Calendar’. Again these are copied from an existing base
calendar and reflect the working times for a specific human resource (physical
resources are considered to be available 24/7).

Changes to a resource calendar can affect the duration of activities (activities with
human resources assigned will take longer if that resource is not available for work,
for example). By default resource calendars are simply a copy of the project calendar
but they can be based on any other calendar, if needed (such as a calendar with
specific shift patterns, for example).

In this way you can setup a number of base calendars to reflect a wide range of
working patterns and then assign one to the current project and others to specific
resources.

Finally, you can also assign ‘Activity Calendars’ to key activities. As usual these are
based on an existing calendar and are usually used when you want to allow work to
be carried out outside the normal hours defined in the project calendar.

The default base calendar is called ‘Standard’ and assumes the following...
e The working week starts on Monday and goes through to Friday
e There are two shifts - 08.00 to 2.00 (midday) and 13.00 to 17.00
e The above shifts are worked every week day throughout the entire calendar

e There are no Bank holidays or other statutory holidays

L]

All calendars in Project start on 1 January 1984 and run
through to 31 December 2049.
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1.6 Checking the Base Calendar

As mentioned above, one of the most important duties when setting-up a new project
is to ensure that the project calendar is correctly defined.

To check the base calendar...
1“ﬂ|

HD

BRI

Change

Warking Time

e Select the button from the Project tab

You will now see the Change Working Time dialog box as shown below...

Current calendar name [ change Worting Time - éﬁ

Legend (non-interactive) | o St

Current calendar month (with [ S ———
working hours for today to the right) — s | [ ] [ [ [F]5]  oeeee
. i "11 Edited wocking 6|7 |89 [wo]an]22 |
Exceptions tab (for holidays and e BE[E[ET ] . '
statutory non-working days) Sl omtnaey | P11 217 [ oot mrkomeck o colreer St |
\ = Ilb&de!ﬂnm st 29 |30 ‘

Work Weeks tab (for changing the | === :

hours in a standard working week) e
Create New Calendar button (for

your own custom calendars)

From this dialog box you can create
a new base calendar from scratch or
modify an existing one. P—— ] B

1.7 Creating a New Calendar

Whilst it is perfectly possible to modify the Standard calendar many users prefer to
create their own custom calendar. To create a new calendar...

e Follow the above steps and

e From the Change Working Time dialog box select the Create New Calendar
button..

— _ ___ _ _ I
Create New Base Calendar ._‘ ﬁ

Name:  Copy of Standard
Create new base calendar
© Make a copy of Standard « calendar

e Specify a name for the new calendar

e Specify whether to copy an existing calendar or make a new base calendar (with
default times as in ‘Copy of Standard’)

e Select OK when done
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1.8 Setting Exceptions

Exceptions are days when either no work is done or when the working times are
different from the default. When setting up calendars it is often easier to define these
first.

""‘ﬂl
HD

—_—

Change

Warking Time

e Select the button from the Project tab

You will now see the familiar Change Working Time dialog box as shown below...

e Select the correct calendar [ Change Woring Tme - [55)
from the dI’Op-dOWh ||St |5 sslerdar> TTS Training Calendar - _ Create New Calendar ... |
(this must be done every time || cses s rnng cae.. s base concr '

. . . |
until we set it as the project Lagends vy a- by
S Decenber 2010 »  25December 2010 is nonworking.

calendar later) CN A KA K G IR
: Nonworking I
e Navigate to the day that you 7Y et 0 )l el il II

A ‘ 13 14 |15 [16 [17 [28 |29
want to make an exception O calenis T ETHETHETNETY ; (3 (R s |
and select it Rjpwms | I w(w(w Pl o |

31 hand work

¢ Inthe Exceptions tab specify |

a name for the exception \‘\i’m —
Name Start Finish - Detads... |
e Select OK to create an ——  e— (

exception for that day (non-
working in this case)

¢ Unwanted exception may be _
deleted by selecting them (on =
their row number) and :
selecting Delete — : J

The selected day (or period) will now be marked as an ‘exception’ and no work may
be done during that period by default. To change the details of an ‘exception’...

e Double Click the description

X . [ Details for ‘Christmas Day’ &1
of the exception (or select it

Set working times for these exceptions

first and then Click on the @ Nowvorking
Details button) Working times:
e The example right shows .

how to set Christmas Day as | ™ _
a hollday for the next 10 i | | SE— |

yearS. Recurrence pattern
. Dai
The default setting for an | ouecyy © [osceme
exception is ‘Nonworking’ but this Montly @ e [Fourt Monda of [Septs
. 9 Yearly
can be changed to suit you. i et '
Start: Mon 27/09/10 » (@ End after: 10 *  ogourrences |
End by:
Help [ ok [ cancel
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The example below shows how to set every Friday (up to the end of 2011) as a half-
working day (morning shift only worked)...

- .
Details for ‘Friday Half Day' oS

Set working times for these exceptions
Nonworking
@ Working times:

From To

1 [os:00_Ji2:00

Recurrence pattern

Daily

Recur every | 1 = week(s) on:

9 Weeldy

Monthly Sunday Monday Tuesday Wednesday

Yearly Thursday |V|Eriday Saturday |

Range of recurrence
|
Start: Mon 27/09/10 - End after: OCCUrTences
@) End by: Sat 31/12/11 -
Help ok || cancel

e To add a working shift, simply type the start and finish times in

e To delete a working shift, select the ID number next to the working time and
press Delete

e Select OK when done

In the ‘Change Working Time’ dialog, non-working
exceptions are usually coloured a dark blue whilst working
exceptions are shaded with a lighter blue.

To rename an exception...

e Click on the exceptions name to select it and once again to enter ‘edit’ mode

e The cursor should now be placed in the description and may be used to edit the
name

e Press Return when done

1.9 Setting Working Time

Although you could simply adopt the standard working times most people opt to

change the daily working hours (and non-working time) to reflect their own
organisation.

If this is not done with care an accurate estimate of the project duration, cost and work
will not be possible.
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To set working time for a calendar...
""'g

oLy

Change
Warking Time

e Select the button from the Project tab

¢ Inthe ‘Change Working Time’ dialog box select the appropriate calendar from
the list at the top

e Now select the ‘Work Weeks’ tab as shown below...

Exceptions | Work Weeks

Mame Start Finish - Details...
1 |[Default] MA MA I

e To start with there should be just one default working pattern defined (although
others can be created)

Note that the default working week automatically applies to
the entire calendar (start and finish are both set to ‘NA’).

e To check (or change) the default working pattern ensure it is selected and then
select the Details button on the right

¢ You will now see the ‘Details’ dialog box showing the shift patterns associated
with the default, as shown below...

r = B
Details for '[Default] wr ]
Set working time for this work week
Select day(s): @ Use Project default times for these days.
= Set days to ponworking time.
Tuesday Set day(s) to these spedfic working times:
Wednesday
Thursday
Friday
Saturday os:co |
Sunday | !
Help oK | | cancel |
e —

Up to 5 shifts can be specified here.

You have a number of options here...
1. Setup a custom shift pattern for one (or more) days of the week
2. Set certain day(s) of the week to be non-working
3. Set all days of the week to use a custom shift pattern
4. Add new shifts each day (or reduce them)
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To change the default working pattern for the entire week...

e Click and Drag over the days of the r——— . ' .
week (they should be highlighted in =0 o
blue) \ Set working time for this work week

. P\ Select day(e): defauit tmes for these days.

e Select the option to ‘Set day(s) to A ::::;:]:::;Dﬂm::::sm e

these specific working times’ © Set day(s) to these spedific working tmes:

From To

e Next make changes to the existing

two-shifts or... G e
 Add an extra shift by typing new —ﬁi//'
times beneath the existing ones or... '
o Delete unwanted shifts by selecting |||t | ok ][ cance |
them and pressing Delete on the .
keyboard

e Select OK when done

The example shows a revised shift pattern for Monday through to Friday starting at
09:00 (instead of 08:00).

To create a custom shift pattern...
rri=c)

Change

Warking Time

e Select the button from the Project tab

¢ Inthe ‘Change Working Time’ dialog box select the appropriate calendar from
the list at the top

¢ Now select the ‘Work Weeks’ tab and type a name for the new custom shift
pattern below the ‘Default’ one

e Next specify a ‘Start’ and ‘Finish’ date for the pattern

Work Weeks
Mame Start Finish -
1 |[Defauli] iNA MNA
2 |Members week Ho3/10/2011 07/10/2011

The example above shows a new shift pattern called ‘Members Week’ which applies
to the first week in October 2011.

To set the specific working pattern for this new shift select the Details button and
follow the instructions above.

If you want to check the working times for a specific day
open the ‘Change Working Time’ dialog, select the day of
interest and the working times are shown next to the
calendar.
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1.10 Setting the Project Calendar

NB: once you have created your new project calendar you
still need to tell Project to start using it!

Project
. Informati :
e Todothisselectthe " putton on the Project tab
¢ In the ‘Project Information’ dialog drop-down the list next to ‘Calendar’ and select
yours...

Calendar: Standard l:]

o 24 Hours
Priority: Night Shift

Standard

e Select OK when done

You will see an instant effect on the schedule if you have
used automatic task scheduling (see Section Error!
Reference source not found.).

1.11 Making the Calendar Available to Other Projects

Any new calendars you create (or changes to existing ones) are only available to the
current project. However it is possible to copy them to any existing project or to the
‘global’ template (which is used as the default for all new projects).

To copy a calendar to another project or the Global template...

e Select the File menu and the Info category

Organizer

¢ In here select the button to see the 'Organizer’ dialog

™
i Organizer ﬁ
‘ Views | Reports | Modules | Tables | Filters | Calendars | Maps | Fields | Groups |
1
| | ‘Global.MPT": 'Conservatory 2011-4 MSP 2010 ver.mpp':
|| IR . _ Gantt Chart
||| Calendar Copy >> Gantt with Timeline
||| Descriptive Network Diagram s " Network Diagram
Detai Gantt E Cancel Resource Sheet
Gantt Chart Task Form
Gantt with Timeline - . Task Usage
Leveling Gantt Repame... Timeline
Milestone Date Rollup : :
Milestone Rollup [ Delete...
Multiple Baselines Gantt —_—
Network Diagram [
Relationship Diagram ¥ _u_e?_ J ¥
| views available in: Views available in:
Global.MPT - Conservatory 2011-4 MSP 2010 ver.mpp -
|
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¢ Inthe Organiser dialog box select the Calendars tab as shown below...

r B
Organizer ﬁ
| Views | Reports | Modules | Tables | Filters Ca|éndéf$[ Maps | Fields | Groups | |
[ |

'Global . MPT": '‘Conservatory 2011-4 MSP 2010 ver.mpp':
Err - . Standard
Night Shift Copy >> TTS Training Calendar
Standard ; 1
Cancel |
 Repame... |
Delete.
Help
Calendars available in: Calendars available in:
Global.MPT - Conservatory 2011-4 MSP 2010 ver.mpp -
[Na—— —

On the right you will see all the calendars available within your project, whilst on the
left you will see those available within the ‘Global Template’.
To copy a calendar from the open file to global...
e Select the relevant calendar and select the Copy button

e Select Close when done

To select another project file to copy to...
e Select the left hand drop-down list...

e Select the desired project file

Only files which are open in Project are listed here.

To rename a calendar...
e Select the relevant calendar and select the Rename button
e Type a new name and OK when done

To delete a calendar...
e Select the relevant calendar and select the Delete button
e Select Yes to permanently delete it

The Organiser dialog is extremely useful for copying,
renaming or deleting Calendars and other customisable
Project elements (such as tables, for example).
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1.12 Default Hours per Day and Week

When you start entering task durations into Project you will discover that you can do
this in a number of ways. For example you can specify task duration in months,
weeks, days, hours or minutes. Whilst hours and minutes are precise measurements,
days and weeks are not (months are equal to 20 days by default).

For example, a day could equally be defined as 24 hours, 12 hours or 8 working
hours. You must therefore decide exactly how long a standard working day will be.
Although you can specify any number of hours you like (including fractional hours) the
most important thing is to ensure that your choice matches the current working
pattern, as specified in the calendar above. If this is not done then durations will not
align with the available time in the calendar and an accurate estimate of project
timescales and costs will not be possible.

Once set, Project converts days and weeks into hours (its basic unit of measurement)
for all its ‘internal’ calculations.

Because you can customise the calendar to reflect complex
working patterns Project doesn’t attempt to guess what a
standard day will be — you must tell it!

1.13 Specifying the Hours per Day and Week
To specify the hours per day and hours per week...
e Select the File menu and Options

e Next select the ‘Schedule’ category from the left hand list...

Specify all the relevant (#raec Opten: W v )
calendar settings for your DY i i o i i oo :
plan (SO they matCh your :'vla_l— Calendar options for this project: | (1] Projed3 v.

project calendar) peton (el '

including... Euctyn s ony_[<]

Default start time: | 08:00 [ .| These times are assigned to tasks when you enter a start or
= finish date without specifying a time. If you change this setting,

Default gnd time:  17:00 | » | consider matching the project calendar using the Change

- Working Time command an the Project tab in the ribban.

e ‘Default start and
finish times’ i
Hours per week 40

e The ‘Hours per Day’ /’ A

and ‘Hours per Week’ o

e Select OK when
finished

Hours per day: g

7] Shgw scheduling messages

Show assignment units as & Percentage | =

Scheduling options for this project: | (ZK] Project3 -

few tasks created Manually Scheduled [ = |

Auto scheduled tasks scheduled on: | Project Start Date| = |

ok | | cancel

Whilst it is possible to have very complex calendars and
working patterns it is much easier to manage a project with
simple ones!
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